Tools

The Sidebar

The sidebar, hidden by default, can be shown by choosing Lists / Carts & Active Cues from the View menu, or by using the keyboard shortcut ⌘L. The sidebar shows four transport control buttons at the top, and two lists below them. You can click the headings of these two lists to switch between them, choose Toggle Between Lists / Carts & Active Cues from the View menu, or use the keyboard shortcut ⇧⌘L.

Cue Lists sidebar (The inspector, shown in most screenshots in this documentation, is hidden here for clarity.)

The Buttons

  • Reset All. Stops all playing cues, sets the playhead to the top of the currently active cue list, and resets any temporarily changed properties of cues to their saved values.
  • Pause All. Pauses all currently playing cues.
  • Resume All. Resumes all currently paused cues.
  • Panic All. Fades and stops all currently playing cues, and unloads any loaded cues.

Cue Lists and Carts

The left tab of the sidebar shows cue lists and cue carts in the workspace. The label of the tab will change to reflect the number of list and/or carts in the workspace.

By default, a new workspace will contain one cue list named "Main Cue List." You can change this name as you prefer. You can add cue lists and carts using the New List and New Cart buttons at the bottom of the sidebar. To delete a cue list or cart (and all the cues in it!), select the list or cart and choosie Delete from the Edit menu or use the keyboard shortcut ⌘⌫ (delete).

Starting in QLab 4.1, cue lists and carts can be opened in their own windows, allowing you to view multiple lists and carts simultaneously. Secondary windows always display in show mode; only the main, primary window can be in edit mode.

You can open a cue list or cart in a new window by using the Open in New Window button, or by right-clicking/control-clicking/two-finger-clicking on the name of the cue list or cart.

For more information about cue lists and cue carts, check out the cue list section and the cue carts section of the documentation.

Active Cues

The Active Cues tab shows all cues which are currently playing or paused.

Active Cues

Each active cue is displayed in its own row. The row shows the cue number and name, and the elapsed and remaining time just below.

On the left side of each row is a pause/resume button, on the right side is a panic button, and throughout the whole row is a progress bar, colored green when the cue is playing and yellow when the cue is paused, which gives a visual indication of the progress of the cue.

If you hover your mouse over an active cue, the leading edge of the progress bar will show a thick yellow line, which can be dragged left or right to scrub the cue backward or forward.